eCommerce transaction processing unavailable
Incident Report for Npay
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 18:35 EEST
Monitoring
eCommerce transaction processing was unavailable from 15:38 to 15:42. Situation is being monitored.
Posted Oct 10, 2023 - 15:50 EEST
This incident affected: eCommerce.