Payment authorization success rate lower than normal
Incident Report for Npay
Resolved
Yesterday, Saturday from 19:15 to 21:25 Finlamd time we saw more failures of payment authirization than usual.

During this window, Nordea had a planned service outage that they had initially communicated to be from 19 to 01 Finland time but which they completed faster than planned.

Nordea had communicated this outage to affect some of their debit cards.
Posted Aug 11, 2024 - 12:38 EEST
Update
Posted Aug 10, 2024 - 20:00 EEST
Investigating
Nordea has a planned service outage today from 19 to 01 Finland for some of their debit cards.

This is visible in our metrics so we are monitoring the situation to ensure there won't be other problems during this period.
Posted Aug 10, 2024 - 19:58 EEST
This incident affected: Acquirer Connections (Nets Finland).