Possible connectivity issues
Incident Report for Npay
Resolved
We identified the cause of our monitoring issue, and don't believe this should have had any negative impact on payments.
Posted Jan 02, 2025 - 11:21 EET
Monitoring
All changes have been rolled back. Our production test devices worked continually, and most metrics were normal, but due to a partial outage of our monitoring related to the change, we could not rule out possible issues.
Posted Jan 02, 2025 - 08:31 EET
Investigating
We are rolling back a change and some terminals might see connectivity issues. We are sorry about any possible inconvenience.
Posted Jan 02, 2025 - 08:20 EET
This incident affected: Payment Backend.