Nets authorizations were down 13:41-13:55
Incident Report for Npay
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 15:01 EEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 14:22 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 14:17 EEST
Investigating
Nets authorizations are currently down. The issue is being investigated.
Posted Sep 07, 2023 - 13:59 EEST
This incident affected: Acquirer Connections (Nets Finland).