Nets Finland settlements are delayed

Incident Report for Npay

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 13:42 EET

Monitoring

Yesterday's settlements have now been successfully sent to Nets Finland. They will be processed one day late from the usual.
We apologise for the trouble this has caused.
Posted Jan 14, 2025 - 12:43 EET

Investigating

Monday Jan 13th settlements for Nets Finland failed due to a network configuration issue. We are working on it.
Posted Jan 14, 2025 - 09:37 EET
This incident affected: Acquirer Connections (Nets Finland).