Authorization connection problems
Incident Report for Npay
Resolved
No further problems observed. We apologize for the downtime and wish you a pleasant Friday!
Posted Jan 10, 2025 - 12:33 EET
Monitoring
We are seeing no more failing transactions since 9:12. We'll keep monitoring the situation closely for now.
Posted Jan 10, 2025 - 09:33 EET
Identified
There were network connectivity problems at Nets Finland acquirer side. The connections were completely down between 8:44 (UTC+2) and 9:12.
Posted Jan 10, 2025 - 09:24 EET
Investigating
We are currently investigating this issue.
Posted Jan 10, 2025 - 09:07 EET
This incident affected: Payment Backend.