Authorization failures

Incident Report for Npay

Resolved

We are no longer seeing elevated error rates since 14:20.
Posted Nov 10, 2025 - 14:46 EET

Monitoring

The errors seem to be related to an ongoing incident at Nordea.
Posted Nov 10, 2025 - 14:27 EET

Investigating

We are seeing elevated error rates in authorizations. These look to be caused by upstream issues. We are investigating further.
Posted Nov 10, 2025 - 14:20 EET
This incident affected: Payment Backend.