Authorization failures

Incident Report for Npay

Resolved

This incident has been resolved. The issue ended around 01:40 EEST.
Posted Jul 20, 2025 - 02:04 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2025 - 01:47 EEST

Investigating

We are currently investigating authorization processing issues at Nets Denmark acquirer side. The authorization processing issue have started approximately 00:55 EEST.
Posted Jul 20, 2025 - 01:14 EEST
This incident affected: Acquirer Connections (Nets Denmark).