Elevated authorization failures

Incident Report for Npay

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 17:08 EEST

Monitoring

Upstream provider has applied a fix and authorizations are succeeding again
Posted Mar 30, 2026 - 15:17 EEST

Update

Nets Denmark acquiring connection is experiencing an outage, we are monitoring the situation
Posted Mar 30, 2026 - 15:08 EEST

Investigating

We are seeing elevated authorization failures for Nets Denmark acquiring
Posted Mar 30, 2026 - 15:00 EEST
This incident affected: Acquirer Connections (Nets Denmark).