Elavon acquiring connection connectivity issues

Incident Report for Npay

Resolved

Our Elavon acquiring connection continues to be stable, no further issues have been observed. Elavon confirmed there was a brief technical problem on their end.
Posted Oct 24, 2024 - 18:05 EEST

Monitoring

We saw three short interruptions, and since then the connection has been stable for the past two hours. We are following up on the cause.
Posted Oct 24, 2024 - 16:40 EEST

Update

We saw three short interruptions, and since then the connection has been stable for the past two hours. We are following up on the cause.
Posted Oct 24, 2024 - 16:39 EEST

Investigating

We are seeing short (1-2 minutes) interruptions on the Elavon acquiring connection. We are investigating the cause.
Posted Oct 24, 2024 - 14:16 EEST
This incident affected: Acquirer Connections (Elavon).