Evry authorizations timeout
Incident Report for Npay
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 16:44 EEST
Monitoring
There were connection problems from our side to Evry systems that have resolved without action on our part.

We're monitoring for any further problems but haven't seen any since 15:13 EEST.
Posted Aug 27, 2024 - 15:44 EEST
Investigating
We noticed some connection problems for payment authorizations that are routed via Evry. There are currently no more connection problems.

Affected time period was 15:07 to 15:13 EEST (Finnish time).

We're looking into what caused this.
Posted Aug 27, 2024 - 15:25 EEST
This incident affected: Payment Backend.